More

    Google Parece cada vez más dispuesto a apretar la soga en el tema de la fragmentación del sistema operativo Android y para ello, como vimos la semana pasada, decidiría obligar a los OEM a certificación de sus dispositivos dentro de un cierto período de tiempo según la versión del robot que pretenden preinstalar en sus dispositivos.

    Leer también | ¿Qué tan estricto es el control de Google sobre los OEM?

    Una situación de este tipo, aunque no confirmada oficialmente, ha vuelto a entrar en vigor hoy gracias a un documento caducado de las oficinas de Big G. La esencia es sencilla: Los nuevos dispositivos Android deberán instalar la última versión disponible o, como máximo, las dos versiones anteriores.

    De hecho, si un fabricante quiere certificar su teléfono inteligente (o tableta) hoy, puede usar Android 4.4 Kitkat o, alternativamente, Android 4.3 o 4.2.2. Además, de acuerdo con el vencimiento hasta el momento, Google tiene la intención de implementar las nuevas reglas a partir de este mes.

    Atención: se aplicarán las disposiciones anteriores solo para dispositivos con certificación GMS (Servicios móviles de Google) y, a la inversa, no se aplicará de ninguna manera a los OEM que no tengan la intención de preinstalar los servicios de Big G (incluida Play Store).

    Esperamos confirmación oficial de esto.

    Calle

    ¿Problemas o dudas? Te ayudamos

    Si quieres estar al día, suscríbete a nuestra newsletter y síguenos en Instagram. Si quieres recibir soporte para cualquier duda o problema, no dude en ponerse en contacto con nosotros en info@tecnologiaviral.com.

    Ultimos articulos

    Los nuevos dispositivos Android deberán instalar la última versión del sistema operativo

    Articulos relacionados

    Leave A Reply

    Please enter your comment!
    Please enter your name here

    Dejanos tu email y no te pierdas ninguna noticia.